Derin uyku eklentisi Tutulma

oy
1

Biri nasıl Eclipse hazırda araçları yüklemek için bana yol gösterebilir. Eclipse 3.3 (ı 3.4 yükseltebilirsiniz) kullanıyorum. Ben Hibernate 3.0 veya 2.0 kullanabilirsiniz.

Ben eklentiyi yüklemek mümkün değilim. Onun tespit almıyorum. Güncelleştirme sitesi ÖYĠ gerekli olduğunu söyleyerek hata veriyor. Bunu yüklemeye çalıştığınızda, tekrar vb bazı bağımlılık hatası EFT vermek

Ben deliriyorum galiba, orada bir paket bütün bunlar için yüklemektir.

Oluştur 10/06/2009 saat 03:30
kaynak kullanıcı
Diğer dillerde...                            


2 cevaplar

oy
5

Bu hep yapmak budur, ve bu benim için çalışıyor:

  1. Eclipse java ee sürümünü edinin, evet ben 3.4 alacağı burada .
  2. Hazırda eklentisini yükleyin burada .

Bu hazırda araçları sayfasında yazıyor:
"Gereksinimler: Eclipse WTP 3.4 veya Ant, iyi sürücü ve veritabanı"

Bu yüzden 3.3 sorunlara neden oluyorsa ne olduğunu tahmin olabilir. İyi şanslar!

Cevap 10/06/2009 saat 06:32
kaynak kullanıcı

oy
0

Eğer Eclipse Juno (v4.0) için gitmek sonra JBoss Tools için gitmeye karar verirler. eklenti artık JBoss Tools eklentisi bir parçasıdır Araçlar Hazırda. Yüklemek Yani, JBoss Tools ardından eklentisi otomatik hazırda Araçlar eklenti olsun.

kurduktan sonra Eclipse Juno Eclipse Pazar penceresini açın ve "JBoss Tools" için arama ve ardından düğmesine yükleyin. Kurulum Eğer Eclipse bir yeniden başlatma istenir ve bitirdiniz bittikten sonra ...

Bu bağlantı JBoss Tools ihtimale eklentisi yüklerken detaylı bir resimsel İhtiyacınız var ... http://www.javabrahman.com/j2ee/how-to-install-jboss-tools-eclipse-plugin/

Cevap 02/02/2014 saat 07:32
kaynak kullanıcı

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more