Aptana içinde Subclipse Alma Subversion en yeni sürümü ile çalışmak

oy
34

Sürümü Subclipse (1.2.4) aptana otomatik aracılığıyla mevcut Eklentiler Müdürü Subversion'ın en yeni sürümü ile çalışmaz.

Onların Eclipse için dışarı 1.4.2 sahip olduğunu ancak Subclipse web sitesinde bkz. Bu yüzden bir katma yeni uzaktan güncelleme sitesini benim Güncelleme yöneticisine. Bunu yüklemeye çalışınca, ben gerekli söyledi Mylyn 3.0.0 . Yani sonra çok ben Mylyn 3.0.0 bulundu ve ekledi arama başka bir yeni uzaktan güncelleme sitesini Güncelleştirmemin yöneticisine. Bunu yüklemeye çalıştığında Sonra ben gerekli söyledi 3.3.0 org.eclipse.ui veya eşdeğerini.

tutulmanın 3.2.2 karşı inşa edilmiştir gibi Aptana için yapılandırma ayrıntılarını baktığımızda görünüyor.

3.3.0 karşı inşa edilmiştir Eclipse Aptana sürümünü yükseltmek için bir yol olup olmadığını bilen var mı? Veya Subclipse Subversion'ın çok yeni sürümü ile işe gitmek için başka bir yol yoksa?

Bunun mutlaka bir programlama soru değil biliyorum ama o programlama deneyimi son derece alakalı olduğundan tamam umuyoruz.

Oluştur 01/08/2008 saat 14:56
kaynak kullanıcı
Diğer dillerde...                            


4 cevaplar

oy
16

Subclipse Mylyn gerektirmez, ancak güncelleme sitesi Mylyn ve Subclipse entegre bir eklenti içerir. Bu Mylyn kullanan kişiler için tasarlanmıştır. Senin durumunda, sadece güncelleme iletişim Mylyn seçim de isterim.

Subclipse da Subversion 1.5 ve JavaHL doğal kütüphanelerden mukabil versiyon gerektirir. İnsanların JavaHL ve nasıl elde etmek anlamalarına yardımcı olmak için bir SSS başlangıcını yazdım. Bkz: http://desktop-eclipse.open.collab.net/wiki/JavaHL

Cevap 15/09/2008 saat 14:26
kaynak kullanıcı

oy
6

Ben Eclipse Europa iyi çalıştı Eclipse Ganymede de JavaHL ile sorun yaşadım. Ben Aptana farklıdır emin değilim, ama her iki JavaHL yükseltme veya Subclipse yapılandırma içinde saf-java SVNKit uygulanmasına geçmeyi deneyin.

Cevap 01/08/2008 saat 15:41
kaynak kullanıcı

oy
4

Eğer Mylyn kullanıyor gidiyoruz değil sadece bu bağımlılık işaretini kaldırın. Ben Aptana ile gerçekten aşina değilim, ama tutulma INSTALL.INST_DESC neyin genişletmek ve ihtiyacınız olmayan bir şeyi işaretini kaldırabilirsiniz.

Cevap 29/08/2008 saat 00:47
kaynak kullanıcı

oy
3

Ben güncelleme URL'sini kullanılan ve ben JavaHL adaptörü, Subclipse projeyi kendisi yüklü ve SVNKit adaptör BETA.

Bu benim için iyi çalıştı sonra linux platformu sizin için çalışıyor umut için, bu.

Cevap 26/08/2008 saat 14:41
kaynak kullanıcı

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more