İyonik klavye bindirme içeriği

oy
0

Ben girdi, klavye açık tıklayın ve içeriğin altını kapladığında Bir sorum var. Daha önce ben iyonik-eklentileri-klavye kullanmıştı, fakat işi istemiyor bu eklentiyi ios12 girdikten sonra.

dependencies: {
    cordova-android: ^7.1.1,
    cordova-custom-config: ^5.0.2,
    cordova-ios: ^4.5.5,
    cordova-plugin-actionsheet: ~2.3.3,
    cordova-plugin-app-version: git+https://github.com/whiteoctober/cordova-plugin-app-version.git,
    cordova-plugin-camera: ~2.3.0,
    cordova-plugin-console: ~1.1.0,
    cordova-plugin-crosswalk-webview: ^2.3.0,
    cordova-plugin-datepicker: ~0.9.3,
    cordova-plugin-device: ~1.1.3,
    cordova-plugin-facebook4: ~1.7.4,
    cordova-plugin-file-transfer: ~1.6.0,
    cordova-plugin-geolocation: ~4.0.1,
    cordova-plugin-googleplus: git+https://github.com/EddyVerbruggen/cordova-plugin-googleplus.git,
    cordova-plugin-inappbrowser: ~2.0.2,
    cordova-plugin-inapppurchase: ~1.1.0,
    cordova-plugin-ionic-keyboard: ^2.1.3,
    cordova-plugin-ionic-webview: ^2.2.0,
    cordova-plugin-splashscreen: ^5.0.2,
    cordova-plugin-statusbar: git+https://github.com/apache/cordova-plugin-statusbar.git,
    cordova-plugin-toast: ~1.0.1,
    cordova-plugin-whitelist: ~1.3.0,
    cordova-plugin-x-socialsharing: ~5.3.2,
    gulp-angular-templatecache: ^2.2.0,
    gulp-html-minifier: ^0.1.8,
    gulp-htmlmin: ^4.0.0,
    lodash._escapehtmlchar: ^2.4.1,
    lodash.defaults: ^4.2.0,
    phonegap-plugin-push: ~2.2.3
},
devDependencies: {
    @ionic/cli-plugin-gulp: 1.0.2,
    @ionic/cli-plugin-ionic1: 2.0.1,
    bower: ^1.3.3,
    del: ^2.2.0,
    gulp: ^3.9.1,
    gulp-concat: ^2.6.0,
    gulp-if: ^2.0.0,
    gulp-imagemin: ^4.1.0,
    gulp-inject: ^3.0.0,
    gulp-jscs: ^3.0.2,
    gulp-jshint: ^2.0.0,
    gulp-load-plugins: ^1.1.0,
    gulp-minify-css: ^0.3.13,
    gulp-print: ^2.0.1,
    gulp-rename: ^1.2.2,
    gulp-sass: ^2.1.1,
    gulp-tsc: ^1.1.4,
    gulp-util: ^2.2.14,
    jshint: ^2.8.0,
    jshint-stylish: ^2.1.0,
    jspm: ^0.16.46,
    shelljs: ^0.3.0,
    wiredep: ^2.2.2,
    yargs: ^3.31.0
}

ios 11 ve IOS 12, kontrol ettim değildi önceki sürümlerinde bu konular.

Oluştur 08/11/2018 saat 11:34
kaynak kullanıcı
Diğer dillerde...                            


1 cevaplar

oy
0

Çünkü bu olay, sorunu buldum ion-content position: absolute, ben bunu sabit position: relative.

Cevap 08/11/2018 saat 11:58
kaynak kullanıcı

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more